PHCDownload Username HTML Injection Vulnerability

Bugtraq ID: 26991
Class: Input Validation Error
CVE: CVE-2007-6588
Remote: Yes
Local: No
Published: Dec 22 2007 12:00AM
Updated: May 07 2015 05:34PM
Credit: f33voX is credited with the discovery of this issue.
Vulnerable: PHPCredo PHCDownload 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus