Dokeos 'forum' and 'origin' Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 26992
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 22 2007 12:00AM
Updated: Jan 02 2008 08:00PM
Credit: DoZ@HackersCenter.com is credited with the discovery of these vulnerabilities.
Vulnerable: Dokeos Open Source Learning & Knowledge Management Tool 1.8.4
Dokeos Open Source Learning & Knowledge Management Tool 1.8.4
Dokeos Open Source Learning & Knowledge Management Tool 1.8
Dokeos Open Source Learning & Knowledge Management Tool 1.8
Dokeos Open Source Learning & Knowledge Management Tool 1.6.5
Dokeos Open Source Learning & Knowledge Management Tool 1.6.4
Dokeos Open Source Learning & Knowledge Management Tool 1.6 RC2
Dokeos Open Source Learning & Knowledge Management Tool 1.5.5
Dokeos Open Source Learning & Knowledge Management Tool 1.5.4
Dokeos Open Source Learning & Knowledge Management Tool 1.5.3
Dokeos Open Source Learning & Knowledge Management Tool 1.5
Dokeos Open Source Learning & Knowledge Management Tool 1.4
Dokeos Open Source Learning & Knowledge Management Tool 1.6.4 (P1)
Dokeos Open Source Learning & Knowledge Management 1.8.4
Dokeos Open Source Learning & Knowledge Management 1.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus