Macrovision InstallShield Update Service 'isusweb.dll' Remote Buffer Overflow Vulnerability

Bugtraq ID: 27013
Class: Input Validation Error
CVE: CVE-2007-6654
Remote: Yes
Local: No
Published: Oct 31 2007 12:00AM
Updated: Aug 25 2008 04:25PM
Credit: Elazar Broad is credited with the discovery of this vulnerability.
Vulnerable: Macrovision Update Service 5.1.100 47363
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus