Persits Software XUpload ActiveX Control Remote Buffer Overflow Vulnerability

Bugtraq ID: 27025
Class: Boundary Condition Error
CVE: CVE-2007-6530
Remote: Yes
Local: No
Published: Dec 25 2007 12:00AM
Updated: Dec 31 2009 08:02PM
Credit: Elazar Broad discovered this vulnerability.
Vulnerable: Persits XUpload 2.1 .1
HP LoadRunner 9.0.0.0
HP LoadRunner 8.1.0.0 build 1735
Groove Networks Virtual Office 3.1.1 .2390
Not Vulnerable: Persits XUpload 3.0


 

Privacy Statement
Copyright 2010, SecurityFocus