PNphpBB2 'printview.php' Local File Include Vulnerability

Bugtraq ID: 27039
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 26 2007 12:00AM
Updated: Jan 03 2008 04:40PM
Credit: irk4z discovered this vulnerability.
Vulnerable: PNphpBB PNphpBB2 1.2.0 i
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus