PHCDownload 'search.php' SQL Injection and Cross-Site Scripting Vulnerability

Bugtraq ID: 27066
Class: Input Validation Error
CVE: CVE-2007-6669
Remote: Yes
Local: No
Published: Dec 29 2007 12:00AM
Updated: May 07 2015 05:34PM
Credit: Lostmon is credited with the discovery of this vulnerability.
Vulnerable: PHPCredo PHCDownload 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus