Pragmatic Utopia PU Arcade 'fid' parameter SQL Injection Vulnerability

Bugtraq ID: 27089
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 31 2007 12:00AM
Updated: Jan 04 2008 05:00PM
Credit: HouSSamix of the H-T Team is credited with the discovery of this vulnerability.
Vulnerable: Pragmatic Utopia PU Arcade 2.0.3
Pragmatic Utopia PU Arcade 2.1.3 Beta
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus