Man -S Heap Overflow Vulnerability

Bugtraq ID: 2711
Class: Boundary Condition Error
CVE:
Remote: No
Local: Yes
Published: May 13 2001 12:00AM
Updated: May 13 2001 12:00AM
Credit: Originally posted to Bugtraq by zenith parsec <zenith_parsec@the-astronaut.com> on May 13, 2001.
Vulnerable: S.u.S.E. Linux 7.1
S.u.S.E. Linux 7.0
S.u.S.E. Linux 6.4
S.u.S.E. Linux 6.3
S.u.S.E. Linux 6.2
S.u.S.E. Linux 6.1
S.u.S.E. Linux 6.0
RedHat man-1.5h1-10.i386.rpm
+ RedHat Linux 7.0
RedHat man-1.5h1-1.i386.rpm
+ Red Hat Linux 6.2
RedHat man-1.5f-1.i386.rpm
RedHat Linux 7.0
RedHat Linux 5.2
Red Hat Linux 6.2
Immunix Immunix OS 7.0 beta
Immunix Immunix OS 7.0
Immunix Immunix OS 6.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus