JustSystems Multiple Products 'JSFC.DLL' Buffer Overflow Vulnerability

Bugtraq ID: 27153
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jan 07 2008 12:00AM
Updated: Jan 07 2008 01:59PM
Credit: Hiroshi Ukai is credited with the discovery of this issue.
Vulnerable: JustSystems Ichitaro 2007
JustSystems Ichitaro 2006
JustSystems Ichitaro 2005
JustSystems Ichitaro 2004
JustSystems Ichitaro 13
JustSystems Ichitaro 12
JustSystems Ichitaro 11
Justsystem Ichitaro viewer 0
Justsystem Ichitaro Lite2 0
Justsystem Ichitaro for Linux 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus