PostgreSQL Multiple Privilege Escalation and Denial of Service Vulnerabilities

Solution:
Updates are available. Please see the references for more information.


PostgreSQL PostgreSQL 7.3.11

PostgreSQL PostgreSQL 7.3.13

PostgreSQL PostgreSQL 7.3.15

PostgreSQL PostgreSQL 7.3.16

PostgreSQL PostgreSQL 7.3.2

PostgreSQL PostgreSQL 7.4.12

PostgreSQL PostgreSQL 7.4.14

PostgreSQL PostgreSQL 7.4.17

PostgreSQL PostgreSQL 7.4.3

PostgreSQL PostgreSQL 7.4.4

PostgreSQL PostgreSQL 7.4.8

PostgreSQL PostgreSQL 8.0.8

PDGSoft Shopping Cart 8.1

PostgreSQL PostgreSQL 8.1.1

PostgreSQL PostgreSQL 8.1.3

PostgreSQL PostgreSQL 8.1.4


 

Privacy Statement
Copyright 2010, SecurityFocus