OpenPegasus WBEM CIM Management Server 'PAMBasicAuthenticatorUnix.cpp' Buffer Overflow Vulnerability

Bugtraq ID: 27172
Class: Boundary Condition Error
CVE: CVE-2008-0003
Remote: Yes
Local: No
Published: Jan 07 2008 12:00AM
Updated: Feb 12 2009 03:48PM
Credit: Roger Kumpf discovered this issue.
Vulnerable: VMWare ESX Server 3.5
RedHat Enterprise Linux WS 4
RedHat Enterprise Linux ES 4.5.z
RedHat Enterprise Linux ES 4
RedHat Enterprise Linux Desktop Workstation 5 client
RedHat Enterprise Linux Desktop version 4
Red Hat Fedora 8
Red Hat Fedora 7
Red Hat Enterprise Linux AS 4.5.z
Red Hat Enterprise Linux AS 4
Red Hat Enterprise Linux 5 Server
OpenPegasus OpenPegasus 2.6.1
IBM Pegasus CIM Server 2.6.1
IBM Pegasus CIM Server 2.5.1
HP WBEM A.02.07
+ HP HP-UX B.11.31
+ HP HP-UX B.11.23
HP WBEM A.02.05.08
+ HP HP-UX 11.23
+ HP HP-UX 11.23
+ HP HP-UX 11.23
+ HP HP-UX 11.23
+ HP HP-UX 11.11
+ HP HP-UX 11.11
+ HP HP-UX 11.11
+ HP HP-UX 11.11
+ HP HP-UX 11.0
+ HP HP-UX 11.0
+ HP HP-UX 11.0
+ HP HP-UX 11.0
+ HP HP-UX B.11.31
+ HP HP-UX B.11.31
+ HP HP-UX B.11.31
HP HP-UX B.11.31
HP HP-UX B.11.31
HP HP-UX B.11.23
HP HP-UX B.11.11
Avaya Message Networking MN 3.1
Avaya Intuity AUDIX LX 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus