EvilBoard Cross-Site Scripting Vulnerability and SQL-Injection Vulnerability

Bugtraq ID: 27190
Class: Input Validation Error
CVE: CVE-2008-0154
Remote: Yes
Local: No
Published: Jan 08 2008 12:00AM
Updated: May 07 2015 05:33PM
Credit: seaofglass is credited with the discovery of these vulnerabilities.
Vulnerable: EvilBoard EvilBoard 0.1a
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus