McAfee E-Business Server Authentication Remote Code Execution Vulnerability

Bugtraq ID: 27197
Class: Boundary Condition Error
CVE: CVE-2008-0127
Remote: Yes
Local: No
Published: Jan 09 2008 12:00AM
Updated: May 07 2015 05:33PM
Credit: Leon Juranic <leon.juranic@infigo.hr> discovered this issue.
Vulnerable: McAfee E-Business Server 8.5.2
McAfee E-Business Server 8.5.1
McAfee E-Business Server 8.1.2
McAfee E-Business Server 8.1.1
McAfee E-Business Server 8.1
McAfee E-Business Server 7.1.1
Not Vulnerable: McAfee E-Business Server 8.5.3


 

Privacy Statement
Copyright 2010, SecurityFocus