Horde IMP and Groupware Webmail Edition Multiple Input Validation Vulnerabilities

Bugtraq ID: 27223
Class: Access Validation Error
CVE: CVE-2007-6018
Remote: Yes
Local: No
Published: Jan 10 2008 12:00AM
Updated: Mar 24 2009 06:26PM
Credit: Ulf Harnhammar of Secunia Research discovered these issues.
Vulnerable: Red Hat Fedora 8
Red Hat Fedora 7
Horde Project IMP 4.1.5
Horde Project Horde 3.1.5
Horde Project Horde 3.1.3
Horde Project Groupware Webmail Edition 1.0.3
Horde Framework 3.1.5
Gentoo Linux
Debian Linux 4.0 sparc
Debian Linux 4.0 s/390
Debian Linux 4.0 powerpc
Debian Linux 4.0 mipsel
Debian Linux 4.0 mips
Debian Linux 4.0 m68k
Debian Linux 4.0 ia-64
Debian Linux 4.0 ia-32
Debian Linux 4.0 hppa
Debian Linux 4.0 arm
Debian Linux 4.0 amd64
Debian Linux 4.0 alpha
Debian Linux 4.0
Not Vulnerable: Horde Project Horde 3.1.6
Horde Project Groupware Webmail Edition 1.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus