Becky! Internet Mail Buffer Overflow Vulnerability

Solution:
The vendor has promptly addressed the vulnerability in version 2.00.06, which is available for download.


RimArts Becky! Internet Mail 1.26.3

RimArts Becky! Internet Mail 1.26.4

RimArts Becky! Internet Mail 1.26.5

RimArts Becky! Internet Mail 2.0.3

RimArts Becky! Internet Mail 2.0.5


 

Privacy Statement
Copyright 2010, SecurityFocus