PHPSlash URL Block Arbitrary File Disclosure Vulnerability

Bugtraq ID: 2724
Class: Input Validation Error
CVE:
Remote: No
Local: Yes
Published: Apr 15 2001 12:00AM
Updated: Apr 15 2001 12:00AM
Credit: tobozo tagada <tobozo@iol.ie> of sAvAte Inc. discovered this vulnerability on April 15th, 2001 and posted it to BugTraq on May 15th, 2001.
Vulnerable: PHPSlash PHPSlash 0.6.1
PHPSlash PHPSlash 0.5.3 2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus