F5 BIG-IP 'SearchString' Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 27272
Class: Input Validation Error
CVE: CVE-2008-0265
Remote: Yes
Local: No
Published: Jan 14 2008 12:00AM
Updated: Jan 23 2008 03:38AM
Credit: nnposter is credited with the discovery of these vulnerabilities.
Vulnerable: F5 WANJet 5.0
F5 Enterprise Manager 1.4.1
F5 Enterprise Manager 1.0
F5 BigIP 9.4.3
F5 BigIP 9.3.1
F5 BigIP 9.2.5
F5 BigIP 9.2.2
F5 BigIP 9.1
F5 BigIP 9.0.5
F5 BigIP 9.0.4
F5 BigIP 9.0.3
F5 BigIP 9.0.2
F5 BigIP 9.0.1
F5 BigIP 9.0
F5 BigIP 9.4
F5 BigIP 9.3
F5 BigIP 9.24 build 13.1
F5 BigIP 9.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus