TIBCO SmartSockets Multiple Pointer Offset Remote Code Execution Vulnerabilities

Bugtraq ID: 27295
Class: Input Validation Error
CVE: CVE-2007-5657
Remote: Yes
Local: No
Published: Jan 15 2008 12:00AM
Updated: Jan 16 2008 04:38PM
Credit: McSlibin and Sean Larsson of VeriSign iDefense Labs discovered these issues.
Vulnerable: TIBCO SmartSockets Product Family (RTworks) 4.0.3
TIBCO SmartSockets 6.8
Not Vulnerable: TIBCO SmartSockets Product Family (RTworks) 4.0.4
TIBCO SmartSockets 6.8.1


 

Privacy Statement
Copyright 2010, SecurityFocus