Citrix Presentation Server IMA Service Buffer Overflow Vulnerability

Bugtraq ID: 27329
Class: Boundary Condition Error
CVE: CVE-2008-0356
Remote: Yes
Local: No
Published: Jan 15 2008 12:00AM
Updated: May 07 2015 05:33PM
Credit: TippingPoint and the ZDI are credited with the discovery of this issue.
Vulnerable: Citrix Presentation Server 4.0
Citrix Presentation Server 4.5
Citrix MetaFrame Presentation Server 3.0
Citrix Desktop Server 1.0 x64
Citrix Desktop Server 1.0
Citrix Access Essentials 2.0
Citrix Access Essentials 1.5
Citrix Access Essentials 1.0
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus