singapore Modern Template 'gallery' Parameter Cross-Site Scripting Vulnerability

Bugtraq ID: 27382
Class: Input Validation Error
CVE: CVE-2008-0400
Remote: Yes
Local: No
Published: Jan 21 2008 12:00AM
Updated: May 07 2015 05:33PM
Credit: Rubén Ventura Piña (Trew) is credited with the discovery of this vulnerability.
Vulnerable: singapore singapore 0.10.1
Modern Modern 1.3.2
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus