IBM Tivoli Provisioning Manager for OS Deployment Remote Buffer Overflow Vulnerability

Bugtraq ID: 27387
Class: Boundary Condition Error
CVE: CVE-2008-0401
Remote: Yes
Local: No
Published: Jan 22 2008 12:00AM
Updated: Mar 06 2008 07:01PM
Credit: iDefense reported this vulnerability.
Vulnerable: IBM Tivoli Provisioning Manager for OS Deployment 5.1 .3
IBM Tivoli Provisioning Manager for OS Deployment 5.1 .116
IBM Tivoli Provisioning Manager for OS Deployment 5.1 .116
IBM Tivoli Provisioning Manager for OS Deployment 5.1.0.2
Not Vulnerable: IBM Tivoli Provisioning Manager for OS Deployment 5.1 3 Intirim Fix 3


 

Privacy Statement
Copyright 2010, SecurityFocus