ELOG Cross-Site Scripting Vulnerability and Denial of Service Vulnerability

Bugtraq ID: 27399
Class: Input Validation Error
CVE: CVE-2008-7004
Remote: Yes
Local: No
Published: Jan 22 2008 12:00AM
Updated: Sep 01 2009 11:02PM
Credit: These vulnerabilities were disclosed by the vendor.
Vulnerable: Elog Web Logbook Elog Web Logbook 2.6.2 SVN revision 1748
Elog Web Logbook Elog Web Logbook 2.6.2
Elog Web Logbook Elog Web Logbook 2.6.1
Elog Web Logbook Elog Web Logbook 2.6 .0
Elog Web Logbook Elog Web Logbook 2.5.7
Elog Web Logbook Elog Web Logbook 2.5.6
Elog Web Logbook Elog Web Logbook 2.5
Elog Web Logbook Elog Web Logbook 2.4
Elog Web Logbook Elog Web Logbook 2.2.4
Elog Web Logbook Elog Web Logbook 2.2.3
Elog Web Logbook Elog Web Logbook 2.2.2
Elog Web Logbook Elog Web Logbook 2.2.1
Elog Web Logbook Elog Web Logbook 2.2 .0
Elog Web Logbook Elog Web Logbook 2.1.3
Elog Web Logbook Elog Web Logbook 2.1.2
Elog Web Logbook Elog Web Logbook 2.1.1
Elog Web Logbook Elog Web Logbook 2.1 .0
Elog Web Logbook Elog Web Logbook 2.0.5
Elog Web Logbook Elog Web Logbook 2.0.4
Elog Web Logbook Elog Web Logbook 2.0.3
Elog Web Logbook Elog Web Logbook 2.0.2
Elog Web Logbook Elog Web Logbook 2.0.1
Elog Web Logbook Elog Web Logbook 2.0 .0
Elog Web Logbook Elog Web Logbook 2.6.2-7 SVN revision
Not Vulnerable: Elog Web Logbook Elog Web Logbook 2.7.1


 

Privacy Statement
Copyright 2010, SecurityFocus