Cisco PIX and ASA Appliance 'TTL Decrement' Denial of Service Vulnerability

Bugtraq ID: 27418
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2008-0028
Remote: Yes
Local: No
Published: Jan 23 2008 12:00AM
Updated: Jan 24 2008 12:48AM
Credit: The vendor disclosed this issue.
Vulnerable: Cisco PIX/ASA 8.0(2)
Cisco PIX/ASA 8.0
Cisco PIX/ASA 7.2.(2.8)
Cisco PIX/ASA 7.2.(2.7)
Cisco PIX/ASA 7.2.(2.19)
Cisco PIX/ASA 7.2.(2.17)
Cisco PIX/ASA 7.2.(2.16)
Cisco PIX/ASA 7.2(2.24)
Cisco PIX/ASA 7.2(2.15)
Cisco PIX/ASA 7.2(2.14)
Cisco PIX/ASA 7.2(2.10)
Cisco PIX/ASA 7.2(2)
Not Vulnerable: Cisco PIX/ASA 8.0(3)
Cisco PIX/ASA 7.2(3)006
Cisco Firewall Services Module (FWSM) 0


 

Privacy Statement
Copyright 2010, SecurityFocus