Drupal Archive Module Cross-Site Scripting Vulnerabilities

Bugtraq ID: 27436
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 23 2008 12:00AM
Updated: Jan 25 2008 05:18PM
Credit: Gábor Hojtsy is credited with the discovery of these vulnerabilities.
Vulnerable: Drupal Archive Module 5.x-1.7
Drupal Archive Module 5.x-1.6
Drupal Archive Module 5.x-1.5
Not Vulnerable: Drupal Archive Module 5.x-1.8


 

Privacy Statement
Copyright 2010, SecurityFocus