Drupal Workflow Module Multiple HTML Injection Vulnerabilities

Bugtraq ID: 27444
Class: Input Validation Error
CVE: CVE-2008-0463
Remote: Yes
Local: No
Published: Jan 24 2008 12:00AM
Updated: May 07 2015 05:33PM
Credit: Greg Knaddison (greggles) is credited with the discovery of these vulnerabilities.
Vulnerable: Drupal Workflow 5.x-1.1
Drupal Workflow 4.7.x-1.1
Not Vulnerable: Drupal Workflow 5.x-1.2
Drupal Workflow 4.7.x-1.2


 

Privacy Statement
Copyright 2010, SecurityFocus