Tiger Php News System 'catid' Parameter SQL Injection Vulnerability

Bugtraq ID: 27445
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 24 2008 12:00AM
Updated: Apr 04 2008 11:19PM
Credit: 0in is credited with the discovery of this vulnerability.
Vulnerable: Tiger Php News System Tiger Php News System 0.9.2
Not Vulnerable: Tiger Php News System Tiger Php News System 1.0 Beta


 

Privacy Statement
Copyright 2010, SecurityFocus