WordPress Plugin fGallery SQL Injection Vulnerability

Bugtraq ID: 27464
Class: Input Validation Error
CVE: CVE-2008-0491
Remote: Yes
Local: No
Published: Jan 27 2008 12:00AM
Updated: May 07 2015 05:33PM
Credit: H-T Team discovered this vulnerability.
Vulnerable: fGallery fGallery WordPress image gallery plugin 2.4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus