DQS dsh Buffer Overflow Vulnerability

Bugtraq ID: 2749
Class: Boundary Condition Error
CVE:
Remote: No
Local: Yes
Published: May 19 2001 12:00AM
Updated: May 19 2001 12:00AM
Credit: Reportedly discovered by Drake Diedrich <Drake.Diedrich@anu.edu.adu> and reported to Bugtraq by dex dex <dexgod@softhome.net> on May 19, 2001.
Vulnerable: FSU DQS 3.2.7
+ S.u.S.E. Linux 7.0
+ S.u.S.E. Linux 6.4
+ S.u.S.E. Linux 6.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus