GFL SDK Library Buffer Overflow Vulnerability

Bugtraq ID: 27514
Class: Boundary Condition Error
CVE: CVE-2008-0064
Remote: Yes
Local: No
Published: Jan 30 2008 12:00AM
Updated: Apr 29 2009 08:46PM
Credit: Stefan Cornelius, Secunia Research discovered this issue.
Vulnerable: XnView XnView Standard 1.92
XnView XnView Standard 1.91
XnView NConvert 4.85
XnView GFL SDK 2.870
Not Vulnerable: XnView XnView Standard 1.92.1
XnView NConvert 4.86


 

Privacy Statement
Copyright 2010, SecurityFocus