SwiftView ActiveX Control and Browser Plugin Stack Buffer Overflow Vulnerability

Bugtraq ID: 27527
Class: Unknown
CVE: CVE-2007-5602
Remote: Yes
Local: No
Published: Jan 30 2008 12:00AM
Updated: Jan 31 2008 06:27PM
Credit: Will Dormann of the CERT/CC is credited with discovering this vulnerability.
Vulnerable: eLynx SwiftView 8.3.4
eLynx SwiftSend 8.3.4
Not Vulnerable: eLynx SwiftView 8.3.5
eLynx SwiftSend 8.3.5


 

Privacy Statement
Copyright 2010, SecurityFocus