DeltaScripts PHP Links 'smarty.php' Remote File Include Vulnerability

Bugtraq ID: 27529
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 30 2008 12:00AM
Updated: Jan 31 2008 05:17PM
Credit: Houssamix from H-T Team discovered this issue.
Vulnerable: DeltaScripts PHP Links 1.3
- Apache Software Foundation Apache 1.3.24
- Apache Software Foundation Apache 1.3.24
- Apache Software Foundation Apache 1.3.23
- Apache Software Foundation Apache 1.3.23
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.22
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus