VirtueMart Information Disclosure Vulnerability

Bugtraq ID: 27532
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 30 2008 12:00AM
Updated: Jan 31 2008 06:27PM
Credit: The vendor credits Antoine T with the discovery of this issue.
Vulnerable: VirtueMart VirtueMart 1.0.13
VirtueMart VirtueMart 1.0.12
VirtueMart VirtueMart 1.0.10
VirtueMart VirtueMart 1.0.6
VirtueMart VirtueMart 1.0.13a
Not Vulnerable: VirtueMart VirtueMart 1.0.14


 

Privacy Statement
Copyright 2010, SecurityFocus