MySpace Uploader 'MySpaceUploader.ocx' ActiveX Control Buffer Overflow Vulnerability

Bugtraq ID: 27533
Class: Boundary Condition Error
CVE: CVE-2008-0659
Remote: Yes
Local: No
Published: Jan 31 2008 12:00AM
Updated: Nov 04 2008 07:55PM
Credit: Elazar Broad discovered this vulnerability.
Vulnerable: MySpace.com MySpace Uploader MySpaceUploader.ocx 1.0 .5
MySpace.com MySpace Uploader MySpaceUploader.ocx 1.0 .4
Not Vulnerable: MySpace.com MySpace Uploader MySpaceUploader.ocx 1.0 .6


 

Privacy Statement
Copyright 2010, SecurityFocus