OpenBSD bgplg 'cmd' Parameter Cross-Site Scripting Vulnerability

Bugtraq ID: 27535
Class: Input Validation Error
CVE: CVE-2007-6700
Remote: Yes
Local: No
Published: Oct 10 2007 12:00AM
Updated: May 07 2015 05:33PM
Credit: Anton Karpov is credited with the discovery of this vulnerability.
Vulnerable: OpenBSD OpenBSD 4.1
OpenBSD bgplg 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus