Joomla! and Mambo com_restaurant Component 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 27551
Class: Input Validation Error
CVE: CVE-2008-0562
Remote: Yes
Local: No
Published: Jan 31 2008 12:00AM
Updated: May 07 2015 05:33PM
Credit: S@BUN is credited with the discovery of this vulnerability.
Vulnerable: Mambo com_restaurant 0
Joomla com_restaurant 0
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus