Joomla! and Mambo AkoGallery Component 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 27557
Class: Input Validation Error
CVE: CVE-2008-0561
Remote: Yes
Local: No
Published: Jan 31 2008 12:00AM
Updated: Apr 16 2015 06:06PM
Credit: S@BUN is credited with the discovery of this vulnerability.
Vulnerable: Arthur Konze AkoGallery 2.5 beta
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus