Yahoo! Music Jukebox 'mediagrid.dll' ActiveX Control Remote Buffer Overflow Vulnerability

Bugtraq ID: 27578
Class: Boundary Condition Error
CVE: CVE-2008-0625
Remote: Yes
Local: No
Published: Feb 03 2008 12:00AM
Updated: Nov 04 2008 07:55PM
Credit: Elazar Broad discovered this vulnerability.
Vulnerable: Yahoo! Music Jukebox 2.2
Not Vulnerable: Yahoo! Music Jukebox 2.2.2.058


 

Privacy Statement
Copyright 2010, SecurityFocus