WaveNet IP 2400/2458 FTP Buffer Overflow Vulnerability

Bugtraq ID: 2758
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: May 09 2001 12:00AM
Updated: May 09 2001 12:00AM
Credit: Reported to Bugtraq by terminator@hha.net on May 9, 2001.
Vulnerable: Wireless Inc. WaveNet 2458
Wireless Inc. WaveNet 2400
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus