Rasterbar Software libtorrent 'bdecode_recursive()' Remote Denial of Service Vulnerability

Bugtraq ID: 27597
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: Feb 04 2008 12:00AM
Updated: Feb 05 2008 02:56PM
Credit: The vendor disclosed this issue.
Vulnerable: Rasterbar Software libtorrent 0.12
Rasterbar Software libtorrent 0
Deluge Team Deluge 0.5.8 .2
Deluge Team Deluge 0
Not Vulnerable: Rasterbar Software libtorrent 0.12.1
Deluge Team Deluge 0.5.8 .3


 

Privacy Statement
Copyright 2010, SecurityFocus