Joomla! and Mambo 'com_shambo2' Component SQL Injection Vulnerability

Bugtraq ID: 27609
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 04 2008 12:00AM
Updated: Feb 05 2008 03:06PM
Credit: S@BUN is credited with the discovery of this vulnerability.
Vulnerable: Mambo com_shambo2 0
Joomla com_shambo2 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus