HP OpenView ECSD Buffer Overflow Vulnerability

Bugtraq ID: 2761
Class: Boundary Condition Error
CVE:
Remote: No
Local: Yes
Published: May 23 2001 12:00AM
Updated: May 23 2001 12:00AM
Credit: This vulnerability was originally announced to Bugtraq by Jonas Eriksson <je@sekure.net> on May 23, 2001.
Vulnerable: HP OpenView Network Node Manager 6.1 Solaris
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
- Sun Solaris 2.5
- Sun Solaris 2.4
HP OpenView Network Node Manager 6.1 HP-UX 11.X
- HP HP-UX 11.0 4
- HP HP-UX 11.0
HP OpenView Network Node Manager 6.1 HP-UX 10.X
- HP HP-UX 10.34
- HP HP-UX 10.30
- HP HP-UX 10.20
- HP HP-UX 10.16
- HP HP-UX 10.10
- HP HP-UX 10.9
- HP HP-UX 10.8
- HP HP-UX 10.1 0
- HP HP-UX 10.0 1
- HP HP-UX 10.0
- HP HP-UX (VVOS) 10.24
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus