dBpowerAMP Audio Player M3U Buffer Overflow Vulnerability

Bugtraq ID: 27635
Class: Boundary Condition Error
CVE: CVE-2008-0661
Remote: Yes
Local: No
Published: Feb 05 2008 12:00AM
Updated: Sep 02 2010 08:52AM
Credit: securfrog discovered this issue.
Vulnerable: Illustrate dBpowerAMP Audio Player 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus