OpenSiteAdmin 'path' Multiple Remote File Include Vulnerabilities

Bugtraq ID: 27640
Class: Input Validation Error
CVE: CVE-2008-0648
Remote: Yes
Local: No
Published: Feb 06 2008 12:00AM
Updated: May 07 2015 05:33PM
Credit: Trancek discovered these vulnerabilities.
Vulnerable: OpenSiteAdmin OpenSiteAdmin 0.9.1 BETA
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus