Check Point VPN SecureClient/SecuRemote Local Login Credentials Information Disclosure Vulnerability

Bugtraq ID: 27675
Class: Design Error
CVE: CVE-2008-0662
Remote: No
Local: Yes
Published: Feb 07 2008 12:00AM
Updated: May 07 2015 05:33PM
Credit: MN Vasquez discovered this issue.
Vulnerable: Check Point Software VPN-1SecuRemote/SecureClient NGX R60
Check Point Software VPN-1SecuRemote/SecureClient NGAI R56
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus