Joomla! and Mambo com_gallery Component 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 27695
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 08 2008 12:00AM
Updated: Feb 11 2008 04:36PM
Credit: S@BUN is credited with the discovery of this vulnerability.
Vulnerable: Mambo com_gallery Component 0
Joomla com_gallery Component 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus