COWON America jetAudio ASX File Processing Remote Buffer Overflow Vulnerability

Bugtraq ID: 27698
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Feb 08 2008 12:00AM
Updated: Jan 21 2010 03:51PM
Credit: laurent gaffie discovered this vulnerability.
Vulnerable: COWON America jetAudio Plus 7.1.9 .4030
COWON America jetAudio Basic 8.0.2
COWON America jetAudio Basic 7.0.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus