Secure Shell Password Brute Force Vulnerability

Solution:
Upgrade to SSH2 2.0.12 or later. This version makes a log entry with the remote machine's IP address at connection time.



 

Privacy Statement
Copyright 2010, SecurityFocus