RPM Remote Print Manager Service Remote Buffer Overflow Vulnerability

Bugtraq ID: 27742
Class: Boundary Condition Error
CVE: CVE-2008-0766
Remote: Yes
Local: No
Published: Feb 11 2008 12:00AM
Updated: May 07 2015 05:33PM
Credit: Luigi Auriemma discovered this vulnerability.
Vulnerable: Brooks Internet Software RPM Remote Print Manager Select 4.5.1 .11
Brooks Internet Software RPM Remote Print Manager Elite 4.5.1 .11
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus