Facebook Photo Uploader 'ImageUploader4.1.ocx' FileMask Method ActiveX Buffer Overflow Vulnerability

Bugtraq ID: 27756
Class: Boundary Condition Error
CVE: CVE-2008-5711
Remote: Yes
Local: No
Published: Feb 12 2008 12:00AM
Updated: Dec 31 2008 06:02PM
Credit: Rafel Ivgi, "The-Insider" discovered this vulnerability.
Vulnerable: Facebook ImageUploader4.ocx 4.5.57 .0
Facebook ImageUploader4.1.ocx 4.5.57 .0
Not Vulnerable: Facebook ImageUploader4.ocx 4.5.57 .1


 

Privacy Statement
Copyright 2010, SecurityFocus