JSPWiki 'Edit.jsp' Multiple Input Validation Vulnerabilities

Bugtraq ID: 27785
Class: Input Validation Error
CVE: CVE-2008-1230
CVE-2008-1231
CVE-2008-1229
Remote: Yes
Local: No
Published: Feb 13 2008 12:00AM
Updated: Jul 05 2016 10:00PM
Credit: Moshe BA is credited with the discovery of these vulnerabilities.
Vulnerable: JSPWiki JSPWiki 2.5.139 Beta
JSPWiki JSPWiki 2.5.139
JSPWiki JSPWiki 2.4.104
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus